Error: Missing Dependency: librac4.so.[4\|6]

Sep 05 at 10:35am - admin
 

If you get either of the following messages:

--> Finished Dependency Resolution
dell_ie_rac_4-6.5.0-1.9.25.el5.x86_64 from installed has depsolving problems
--> Missing Dependency: librac4.so.6()(64bit) is needed by package dell_ie_rac_4-6.5.0-1.9.25.el5.x86_64 (installed)
Error: Missing Dependency: librac4.so.6()(64bit) is needed by package dell_ie_rac_4-6.5.0-1.9.25.el5.x86_64 (installed)

--> Finished Dependency Resolution
dell_ie_rac_4-6.3.0-1.22.15.el5.x86_64 from installed has depsolving problems

--> Missing Dependency: librac4.so.4()(64bit) is needed by package dell_ie_rac_4-6.3.0-1.22.15.el5.x86_64 (installed)
Error: Missing Dependency: librac4.so.4()(64bit) is needed by package dell_ie_rac_4-6.3.0-1.22.15.el5.x86_64 (installed)

Solution:

yum remove dell_ie_rac_4
yum udpate
Or
yum udpate srvadmin* dell*